NZBVortex 2 / Mac OS X 10.6

If you own a NZBVortex 2 license you can download the last version working with a version 2 license.
This version is also the last version working on Mac OS X 10.6 – please contact me for a version 2 license if you require one.


Mac OS X 10.5 – Leopard

We dropped support for Mac OS X 10.5 after the 2.4.2 release, use the below version on your OS X 10.5 Mac.
Requires a version 2 license.


PowerPC based Macs

After version 0.4.2 we dropped support for PowerPC based Macs. Get the latest version working on a PPC here.
Requires a version 2 license.